Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Sort descending Status Priority Version Replies Last updated
Playback issue needs info 3.0 1 4 years
Playback Issue needs info 4.x-dev 7 1 year
Playback issue - slowed playing + really harsh timbre from the score (with a vibrato effect) active 3.6 2 1 year
Playback issue Musescore 4 with duplicate notes across staves GitHub issue 4.0 7 1 year
Playback issue w/ tempo slider and repeats active 4.x-dev 1 1 year
Playback issue with arpeggi active 4.x-dev 0 1 year
Playback issue. needs info 4.0 17 1 year
Playback Issues needs info 3.0 3 4 years
Playback issues needs info 4.x-dev 6 1 year
Playback Issues needs info 3.6 2 1 year
Playback Issues needs info P0 - Critical 3.0 6 4 years
Playback issues / High CPU usage when using large soundfont (sf2) on laptop active 2 9 years
Playback issues in MDL active 3.2 2 4 years
Playback Issues on Repeats needs info 3.5 7 3 years
Playback keeps bugging out when I use "Strings" or "Don''s Strings" when there are tremolo's, or fast note occurrences. needs info 3.2 1 4 years
Playback lag on note input – workaround active 4.0 1 1 year
Playback lag when there are many notes needs info 3.6 7 3 years
Playback messes in subsequent playbacks. needs info 4.x-dev 5 1 year
Playback Mixer: soling & unsoloing a second instrument makes it sound endlessly active 0 8 years
Playback not always synced between instruments. active 4.x-dev 0 1 year
Playback not starting from last start position needs info 3.6 6 1 year
Playback not using pedal if started too far from the start of the pedal line. active 3.6 1 2 years
Playback not working needs info 3.0 1 4 years
Playback Not Working needs info P2 - Medium 2.3 5 5 years
Playback not working needs info 3.6 1 2 years