Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Version Replies Sort descending Last updated
Musescore crashes 3-5 times every time I open it needs info 3.6 9 2 years
Musescore 3.0.2 crash active 3.0 9 2 years
PC: cannot remove measures needs info 3.6 9 2 years
Release cycles after 2.0 active 9 8 years
Allow making staff invisible staff in excerpt/part active P1 - High 9 3 years
[MusicXML Import] Request to support non-standard "double-flat" tag active 3.6 9 1 year
"Hide instrument name if there is only 1 instrument" doesn't work if there is only one visible instrument but others exist active 10 1 year
Export/Import Settings active 3.0 10 3 years
Integrate palm mute playback with palm mute lines active 3.2 10 3 years
Count-in missing in menu/toolbar GitHub issue 4.0 10 1 year
[MusicXML] add i/o support for fermatas on barlines active 10 6 months
MusicXML file with multiple instruments at the same time in one part does not import correctly into MuseScore active 10 4 years
Metadata (tags) in frames active 3.0 10 9 months
Crash on score with problematic tremolo active 3.5 10 2 years
Mixer panel not shown correct when opened active 3.6 10 3 years
[MusicXML] Import/export of ottava coordinates needs info 2.1 10 6 years
multi measure rests break in parts for unknown reason. needs info 3.0 10 5 years
Euphonium uses tuba sound by default, no playback above C5 active 3.6 10 2 years
Linked tablature staff doesn't show Treble clef's beaming pattern / And its beam pattern cannot be set with steps that worked for the treble clef. active 3.6 10 2 years
Alignment of multiple selected objects active 10 11 months
MuseScore crashes when opening plugin manager after adding new plugin needs info 3.0 10 3 years
Creating instrumentlist by used soundfont active 10 5 years
Linux: Crash on mp3 export GitHub issue 4.x-dev 10 1 year
Palettes window blank except for "Add Palette" button and Search field active 3.4 10 3 years
Muse Hub runs with excessive permissions on MacOS active 4.x-dev 10 1 year