Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Sort descending Priority Version Replies Last updated
Not Able to Play Back Score needs info 3.5 1 3 years
Arco not returning from Pizzicato needs info 3.0 7 5 years
Playback skipping and cracking needs info 3.0 11 4 years
Can't put 8va or 8vb lines onto second stem needs info 3.0 1 4 years
Return the session crash needs info 3.0 4 4 years
Playback lag when there are many notes needs info 3.6 7 3 years
Bug with tremolo needs info 3.6 6 3 years
F10 don't run needs info 3.5 2 3 years
Plugins bar needs info 3.0 7 4 years
Moving volta in Edit mode is erratic if another volta on same system has been adjusted by autoplace needs info P1 - High 3.1 5 4 years
two urgent updates needs info 3.6 2 2 years
Space bar doesn't work as play button needs info 2 4 years
MusicXML- Export Non-Standard Dynamics as Text needs info 2.1 5 6 years
Palette item disappears from palette occasionally when dragged needs info 3.6 3 2 years
Breaks and spacers needs info 3.2 1 4 years
Change indicator not set on Mac needs info 2.1 3 6 years
problem with last version of MacOS Catalina needs info 3.3 9 4 years
Echo + keyboard shortcut (Musecore 4.1) needs info 4.0 3 1 year
palette needs info 3.3 2 4 years
[MusicXML export] rehearsal mark and system text missing in multi-measure rests needs info 4 4 years
Arco Feature From the Palette isn't working needs info 3.6 3 2 years
Notes still have "Stemless" off when the measure is stemless needs info 7 3 years
Space exclusion when it is between two texts that are bold and underlined. needs info 3.6 11 1 year
lose mixer f10 funcion needs info 3.4 2 4 years
Guitar Tablature For *va Clef needs info 3.6 2 2 years