Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Unable to tie more than 2 notes needs info 3.x-dev 3 3 years
Add page and system breaks via command line active 3.x-dev 10 2 years
MS file began crashing after every save (orchestra and parts) active P1 - High 3.x-dev 3 1 year
Alt-down/up work to switch staves whilst remaining in Lyrics input mode. active 3.x-dev 0 2 years
Page Settings: staff space (spatium) control pads input before user has finished editing PR created P1 - High 3.x-dev 16 1 year
MuseScore crashes when trying to resize left/right section in style dialog needs info 3.x-dev 6 2 years
Reset all styles to default: "Reset to style" buttons remain enabled active 3.x-dev 2 2 years
3.1 Beta: changing soundfont order in Synthesiser causes a crash active 3.x-dev 3 3 years
Crash when saving after deleting contents of measure active 3.x-dev 3 2 years
Musicxml export does not included altered ontime values active P2 - Medium 3.x-dev 4 3 years
JACK + MuseScore 3.5.0 (Nightly) - Crash, and Error(s) in JACK Console active 3.x-dev 2 2 years
Broken copy and paste needs info 3.x-dev 7 2 years
Palettes (3.3 RC): allow user to hide "Add palette" / search bar area active 3.x-dev 2 3 years
New Inspector Setting: Adjust Duration active 3.x-dev 0 2 years
'Repeats and jumps' do not work as intended when opening gp files active 3.x-dev 2 2 years
Save error with unrolled repeat version of score active 3.x-dev 5 1 year
MuseScore compile issue on macOS 10.11.6 / Xcode 8.2.1 / Qt 5.9.8 active 3.x-dev 1 3 years
Can't play needs info 3.x-dev 2 3 years
Crash opening version 2 score active P1 - High 3.x-dev 6 2 years
3.0.3.5734 doesn't remove selected bars!!! needs info 3.x-dev 13 3 years
Screen readers: include breath marks in note summary active 3.x-dev 1 2 years
Support for multiple MIDI output devices/ports active 3.x-dev 3 1 year
Cross staff slurs with double curve active 3.x-dev 7 2 years
Setting Staves Size for Pages Individually active 3.x-dev 1 2 years
[MuseScore 3.6 beta] Open Hi-Hat symbol too small in Leland active 3.x-dev 9 2 years