Frames: "Margin" and "Gap" are wrongly named?
Subsequent to this thread: Implementation of vertical frame margins .
Re: Frames. The "Margin" property (Inspector) does not actually adjust the true margin of the frame, but instead adjusts the "Padding". It appears that the "Gap" property (Inspector) is actually the true margin. Should these properties be renamed in the Inspector to avoid confusion?