Accent playback inconsistent - too harsh for piano, too subtle for flute

• Aug 27, 2020 - 20:12
Reported version
3.5
Priority
P1 - High
Type
Functional
Frequency
Once
Severity
S3 - Major
Reproducibility
Always
Status
active
Regression
Yes
Workaround
No
Project

See https://musescore.org/en/node/308935#comment-1018027 for further info, with a sample score. Basically, the accents are too harsh, they are not dropping in dynamic the way they should. Except, int he tied note, on the second half of the tied note. Similar for fp and presumably other markings that should drop dynamic. not sure if it's all due to one root cause or it there are separate fixes needed for separate symptoms, but again, more info in that thread.

I have the example score for reference here - the tied note make the problem most obvious.

Attachment Size
MuseScore_accent_example_1.mscz 5.38 KB

Comments

In reply to by System Message

For some reason I'm not allowed to fill in the version, severity, ... boxes, but I'm experiencing the same problem (I started using Musescore a week ago). Accent on piano at mf is extremely loud. Is this a regression?

OS: Windows 10 (10.0), Arch.: x86_64, MuseScore version (64-bit): 3.5.2.311459983, revision: 465e7b6

Title Accents too loud Accent playback inconsistent - too harsh for piano, too subtle for flute
Status closed active

As far as I can tell, accents now have no playback effect whatsoever on some instruments. I don't hear anything for flute and oboe anyhow, but I do for clarinet and trumpet.

But the harsh accent on piano is not new, it's been that way a while, and I agree, not good. That should presumably be fixed in the instruments.xml file, but the issue with flute is probably something in the code.