Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Chord input in Musescore 4.nightly build behaving strangely by design 4.x-dev 3 3 weeks
MS4 Dev change color staff changes wrong staff closed 4.x-dev 5 6 days
MS4 Handbook: can't upload images closed 4.x-dev 4 3 months
Chord symbols do not playback active 4.x-dev 1 5 months
4x-dev: playback volume very quiet even when system volume turned to max. active 4.x-dev 0 9 months
Clarinete en trinos needs info 4.x-dev 1 4 months
Crash when changing note size style property needs info 4.x-dev 1 8 months
Palette colors don't change in dark mode active 4.x-dev 4 1 year
Pedal works out of order active 4.x-dev 2 3 months
Add solo and mute flags to Part class active 4.x-dev 4 1 year
MSCX format: Don't duplicate elements for each part active 4.x-dev 5 1 year
High CPU usage even when idle duplicate 4.x-dev 3 1 month
Adding new element to custom palette crashes Musescore active 4.x-dev 2 5 months
[MusicXML] Doesn't show chord symbols when open XML file active 4.x-dev 7 1 month
Opened score in nightly version, no way to get it back to Musescore 3.6 by design 4.x-dev 6 11 months
[MU4] Used internal instrumentId is not unique closed 4.x-dev 4 1 year
Chord symbol placement above fret diagrams incorrect needs info 4.x-dev 8 8 months
Staff space changed without reason when opening a MuseScore3 file. needs info 4.x-dev 5 8 months
4.x-dev: difficulty with first-time opening of latest nightly active 4.x-dev 5 9 months
Too many issues to describe on latest install Musecore 4.0.0.1228129445 nightly closed 4.x-dev 8 1 year
4x-dev: Ties are wrongly positioned closed 4.x-dev 5 3 months
Add some commonly used Chinese instruments active 4.x-dev 0 6 months
Glissando doesn't play - nor plays the first note active 4.x-dev 0 3 weeks
Window won't stay maximized active 4.x-dev 2 1 day
MuseScore 4 Text size do not affect root menu items active 4.x-dev 1 4 months