Issues for MuseScore

Title Status Priority Version Replies Last updated Sort descending
No Sound! duplicate 3.6 2 8 months
Add Shakuhachi (flute) and Taiko drums closed 3.0 9 8 months
Play using sound of selected staff active 2 8 months
Playback not starting from last start position needs info 3.6 6 8 months
My Mac is heating! the culprit: Musescore! duplicate 3.6 6 8 months
Feature Request: Expand "Append measures" to insert measures after selected measure(s) duplicate P2 - Medium 3.0 5 8 months
Revise append/insert measures UX in the measure context menu active P2 - Medium 3.1 9 8 months
Add options for "Append to current measure" and "Insert at beginning of score", for measures and frames active 27 8 months
Crash when trying to attach an image to key signature closed 3.6 12 8 months
Cannot use a decimal dot or vulgar fractures like ½ for time signatures active 3 8 months
Ties not working on runs needs info 3.6 3 8 months
High CPU consumption - coreaudiod process on macOS active P2 - Medium 3.1 5 8 months
Store and Jump to measure number X active 3.6 2 8 months
Playback of parts messed up in closed SATB scores active 3.3 17 8 months
On-screen Piano Keyboard not cleared when playing active 3.6 2 8 months
shortcuts not saving or loading needs info 3.0 29 8 months
Layout issue in lyrics for rest active 3.6 2 8 months
Page Setting Changes active 3.6 0 8 months
Handbell Pitch closed 3.6 14 8 months
Last system fill threshold apply to last measure of a section if bool property set for that section break closed 3.0 14 8 months
Metric modulations AKA relative tempos don't set tempo right active P2 - Medium 3.0 10 8 months
String numbers: allow positioning on the staff closed P1 - High 3.x-dev 38 8 months
Play Panel tempo change inputs overly radical / jumpy after a repeat sign (unless Play Repeats disabled) active 3.0 15 8 months
MuseScore doesn't work at high refresh rate (170hz) active 3.6 4 8 months
Not recognizing repeats & jumps needs info 3.6 1 8 months