Issues for MuseScore

Title Status Priority Sort descending Version Replies Last updated
Staff previews too small active P1 - High 3.0 15 2 years
trill lines colliding with above system active P1 - High 3.0 1 2 years
Customized style settings for font size in 3.5 are reset to 3.5 default upon import into 3.6 active P1 - High 3.x-dev 1 9 months
Assertion failure on switching to 6-string Italian tablature active P1 - High 3.0 1 2 years
clef change to first note of a measure shows the clef before that measure rather than before that note needs info P1 - High 3.0 2 2 years
[EPIC] Small staves issues active P1 - High 3.0 4 2 years
Accidentals in the wrong order for multivoice unisons with octaves active P1 - High 3.0 1 2 years
Arpeggio marks not given sufficient for downstem chords active P1 - High 3.0 2 2 years
Crashing while changing properties on cross-system beam active P1 - High 3.4 7 1 year
Part Scores Irresponsive to Equal-Valued Time Signature Change active P1 - High 3.5 3 10 months
Incorrect display of workspaces after installing MDL active P1 - High 3.0 11 1 year
Hair pins avoid beams by different amounts active P1 - High 3.0 5 2 years
Crash on opening this score active P1 - High 3.0 3 2 years
Replace QMessageBox with QWizard in tourshandler framework active P1 - High 3.0 0 2 years
Tie on same side of staff/ledger line as augmentation dot = collision active P1 - High 49 1 month
Adding new measures does not update the maximum value for position slider in Play panel active P1 - High 1 2 years
Musescore crashes on launch in a Remote Desktop session (Windows 10). needs info P1 - High 17 8 months
System header distance too to small if extra clef present in file but hidden due to staff property active P1 - High 3.2 3 2 years
Nested slurs collide active P1 - High 3.0 1 2 years
Dashed volta lines come back as continuous after the score is saved. PR created P1 - High 3.6 8 8 months
Lagging when editing any kind of text active P1 - High 3.0 7 2 years
Crashing on playback active P1 - High 3.2 4 1 year
Courtesy time signature "hide" function is not working when de-selecting "Automatic placement" flag active P1 - High 3.0 1 2 years
Corrupt score with empty measure crashes on load active P1 - High 3.0 9 2 years
Hard to right-click single-line staff active P1 - High 3.0 8 2 years