Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Wrong rest placement in double-stemmed writing active 7 7 years
Undo change of staff type does not restore former clef in score imported from 1.3 active 4 2 years
Add "Submitted by" field to search options in issue tracker active 2 3 years
Pb avec le glissando active 0 6 years
Wind chimes use cabasa sound active 7 3 years
Minor issue with end barlines not superseding existing barlines on measure delete active 2 7 years
Stems length of beamed notes change with layout active 2 6 years
Crescendo and decrescendo moves when one side is dragged to the other active 1 8 years
[Mac OS X] Insert measure keyboard shortcut doesn't exist active 13 3 years
cursor for a note at beginning of measure active 1 8 years
"Follow text" able to work with a single number in the tempo text active 12 2 years
ARM AppImage upgrade to Qt 5.6 (will handle plugins that open up a new window) active 2 6 years
note added to wrong staff if entering note input mode after selecting element attached to invisible staff active P2 - Medium 11 3 years
Bends are out of tune active 22 1 year
Default to pitch below note in voice 1 when adding note in voice 2 active 3 7 years
Note heads don't return to former position after undo reset of manually adjusted accidentals active 3 2 years
Adding new measures does not update the maximum value for position slider in Play panel active P1 - High 1 3 years
Image export adds deleted fingerings needs info 9 2 years
"X" note heads are not printed properly on HP laser jet printer active 1 8 years
Add SoundFonts’ names and licences (and score copyright) to waveform file metadata active 3 2 years
Score display kept changing when entering the notes active 0 6 years
Switching of playback devices is not recognized active 0 7 years
odd and even lyrics style should be applied when changing a style active 2 1 year
[MusicXML] Repeat measure sign not exported or imported active 57 1 month
Asterisk indicating impending save doesn't appear after changing settings in Synthesiser active 0 10 years