Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Semi-frets in fretboard diagrams should not be shown active 21 2 years
Request ability to mute staff (as opposed to instrument, or voice) active P2 - Medium 3.0 21 3 years
Implement temperament playback in MuseScore active 21 3 years
Ignore "parenthesized expressions" that precede lyric syllables active 21 6 years
MuseScore 3.6.2 on macOS - black screen on startup and when opening scores needs info 3.6 21 4 months
Allow a better support of medieval and renaissance symbols (available in palettes, playable, etc.) active 3.2 21 9 months
provide separate volume and pan controller for the voice of a stave active P2 - Medium 3.0 21 11 months
Constantly Crashes needs info 3.6 22 3 months
Tie command should only work if next note is exact same note active 2.1 22 3 years
Ottava notes from music staff do not translate correctly to linked tablature active P1 - High 22 1 year
In "My posts", the "Mark as read" option doesn't work active 22 1 year
Displaying custom key signatures in multiple clefs active P2 - Medium 22 8 months
Allow "Exclude from measure count" command for multiple measures at once active P2 - Medium 3.0 22 2 years
Changing zoom from combobox doesn't update the blue rectangle in navigator active 22 7 years
Clef on first note of system becomes header clef after save and reload active 3.3 22 10 months
Spinners don't have repeat function: only single-click active P2 - Medium 3.0 22 1 year
Support for large time signatures active 3.0 22 3 days
Soundfont has brighter tone than expected active 2.2 22 3 years
immediately dropping break onto vertical/text frame doesn't always get applied active P1 - High 3.0 22 1 year
Fluid Soundfont: Drawbar organ one octave too low active 3.6 22 1 month
[Linux PPA] Start center opens behind main window active 2.1 22 5 years
Bends are out of tune active 22 1 year
Setting PDF resolution to 2000 DPI has strange effect on braces, not spanning the entire range active 3.6 23 4 months
[New Website] Language switch missing active 23 3 years
Loading 2.x palette in 3.0 doesn't work properly active P2 - Medium 3.0 23 1 year