oMrSmith

Type Title Author Comments Last updated
Forum topic Playback not registering ties otiskenward 13 3 days ago
Forum topic page break after text?? mikedrummerdude 1 4 days ago
Forum topic Musescore 4 midi latency SoriceConsulting 102 1 week ago
Forum topic Is it possible to download MuseSound without Musehub frfancha 37 2 weeks ago
Forum topic "Set as style" + Default soundfonts, existed in musescore 3?? coolsbab 6 3 weeks ago
Forum topic MuseScore 4: per-staff dynamics in multi-staff part cosmichorror 92 4 weeks ago
Forum topic Musescore 4 numpad not working cytherean 60 1 month ago
Forum topic Inversions in chord symbol Alexander Simpson 16 2 months ago
Forum topic Engraving improvements in MuseScore 4.0 oktophonie 43 2 months ago
Forum topic MuseScore 4.0 — Show/Hide Instrument staves scorster 10 2 months ago
Forum topic Aligning Lyrics davey 19 2 months ago
Forum topic Create a multi-measure rest tdvdbtylr 82 2 months ago
Forum topic Export Selection to .mp3 Strezzedoutz 13 2 months ago
Forum topic Where ist the "Play part only"-checkbox located in Musescore 4? lureli 30 4 months ago
Forum topic Changing Tempo -- Why is this so difficult???? niryncro 16 4 months ago
Forum topic Numerous Issues with MuseScore 4 zerothtone 13 4 months ago
Forum topic Possible ways to get around the lack of VST2 support? mnmwert 37 4 months ago
Forum topic Save button in MuseScore 4 stargazer1682 191 5 months ago
Forum topic MuseScore 4: How to playback a single voice in closed SATB martinda14 9 5 months ago
Forum topic What makes MU4 use more vertical layout-space than MU3? oMrSmith 5 5 months ago
Forum topic MuseScore 4 is OUT NOW! Tantacrul 418 5 months ago
Forum topic Inconsistent D.S. al Coda behavior during playback. samuelhigh62 3 5 months ago
Forum topic losing System Break when exporting to PDF ken_g 15 5 months ago
Forum topic Custom Score Templates Nathan_Bedoy_MU 20 6 months ago
Forum topic 'Repitch' note-input mode: Make the shortcut a toggle. griffin25 7 6 months ago