jotape1960

Type Title Author Comments Last updated
Forum topic 48kHz instead of 44.1kHz functionality aaron.c.samuels 11 3 days ago
Forum topic How do I use a pitch bend to get a *downward* bend? daepicgamer 4 5 days ago
Forum topic 32 bit vs 64 bit jotape1960 16 1 week ago
Forum topic Drawing Tablet jotape1960 1 1 week ago
Forum topic Good solo strings soundfont; combining soundfonts? drowssap 9 1 week ago
Forum topic Anyone for Coloured notation? tjwitt 24 1 week ago
Forum topic Office 365 mscz qurantine Paul Hesketh 22 2 weeks ago
Forum topic Tam-tam sounds nothing like a gong ginga.ninja 11 3 weeks ago
Forum topic No sound Musescore 3 daviddd55 30 4 weeks ago
Forum topic Sound issue with MuseScore 3.0.5 jotape1960 19 4 weeks ago
Forum topic "Backwards" instrument sounds? Matt Edwards2 4 4 weeks ago
Forum topic Rare crack sound with new MuseScore 2.1 jotape1960 5 1 month ago
Forum topic transcribe mp3 audio files to sheet music with lyrics michaele49 9 1 month ago
Forum topic Channel name text color when we use dark background colors into the mixer jotape1960 1 1 month ago
Forum topic Playback of long notes at the same time of short notes. jotape1960 17 1 month ago
Forum topic Parts exporting issue jotape1960 8 1 month ago
Forum topic Two interesting questions jotape1960 2 1 month ago
Forum topic MIDI ouput - sustain pedal end not being sent davelippert1 16 1 month ago
Forum topic Musescore 3 running very slow jesus.23 49 1 month ago
Forum topic Add Fade-in and Fade-out (Morendo) to Dynamics jotape1960 10 1 month ago
Forum topic A silly question jotape1960 2 2 months ago
Forum topic Multiple midi ports? Dewdman42 18 2 months ago
Forum topic Stable version to Linux... When? jotape1960 10 2 months ago
Forum topic Soundfont for overly-picky orchestra nerds Laurelin 75 2 months ago
Forum topic Tam-Tam Soundfont Tiago Simas 15 2 months ago