Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Slur beginning on last note of system appears not to extent active 5 9 years
Block configuration Forum switcher active 1 9 years
single piano stave with bass clef turns to treble after property edit active 11 2 years
Export parentheses around chords in MusicXml active 0 6 years
Highlighted region in the navigator does not update when resizing the main window. active 1 8 years
Improve alignment of duration dots after notes active 0 6 years
MusicXML export: left-hand side repeat sign is included in the previous measure width active 2 2 years
Add menu mnemonic - File / &Export, etc active 6 6 years
Note properties (small, head group, etc.) not linked between score and parts active 10 1 year
Spatium changes multiple times after one click active 3 8 years
scrubbing playback active 10 10 months
[Mac] Some dragged special characters appear as box active 3 7 years
Count-in only effective if rewinding without stopping active 0 8 years
[MusicXML] element offset handled incorrectly active 4 2 years
make it possible to disable MIDI playthrough (aka MIDI thru or MIDI echo) active 23 13 hours
Grace notes lose slurs when scores joined using the album function active 5 2 years
Trill line playback always applies to voice 1 active 3 2 years
Version for "How to.." and tutorials should be additive (like for plugins), not exclusive. active 4 1 month
PulseAudio checkbox in MuseScore settings is not fully drawn active 1 7 years
[musicXML import] incorrect handling of unusual octave-shifts active 0 6 years
Musescore mistakenly suspends pulseaudio on Ubuntu active 4 8 years
Disable Hide Empty Staves option for scores with one staff active 9 1 year
"Online community" not translatable in Start Center needs info 6 1 year
MacOS Build : 'build.xcode' folder is not an Xcode package - should be renamed active 0 8 years