Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Version Replies Sort descending Last updated
Extra Beat needs info 3.0 6 5 years
Inspector no longer docked at start needs info 3.0 6 5 years
Open files with missing extension active 6 4 years
[Trunk] Tempo Text not preserved after deleting bars, instruments or staves active 6 10 years
Mark notes that are on beat active 6 1 year
Playback Issues needs info P0 - Critical 3.0 6 4 years
Find go to absolute bar, not real measure number. active 2.1 6 7 years
Starting playback on tied notes doesn't play the note active 6 2 years
If joining scores via album, instruments/staves get lost. active 6 4 years
[MusicXML] From a .gpx file, a Tab clef appears in each measure active 6 4 years
Timeline panel displayed incorrectly after language change active P2 - Medium 3.0 6 4 years
Setting 'mute' on a voice of a (trumpet) staff doesn't work active 6 9 years
[Mac OS X] Scores that have not previously been opened do not open at first active 6 8 years
Bad naming of category "Chord"/"Note" in the Inspector active 6 3 years
Problem with special characters needs info 3.6 6 2 years
Prima volta and crescendo drag behaves differently active 3.6 6 2 years
Layout jump triggered by instrument names on hidden staves active 3.4 6 3 years
Change instrument automatic features flawed active 3.5 6 3 years
Bring consistency to the Find function and Go To input box active 3.4 6 3 years
Musescore 4 crashes when opening DAW active 4.0 6 1 year
Installed soundfonts not appearing in synthesizer or mixer needs info 3.5 6 7 months
Can not play music (play and pause area is gray) and notes play no sound. needs info 3.5 6 3 years
Cymbal Crash on Drumset "crashes" MuseScore the second time onward on PC. active 3.5 6 3 years
Chord symbols badly spaced active 3.0 7 5 years
Step-wise playback active 3.2 7 2 years