Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Incorrect masking of fret mark closed 5 8 years
Time signature not displaying/entering correctly closed 5 4 years
Repeats Off is broken closed 2 10 years
Change Play repeats on/off tooltip closed 2 9 years
Beam distance (for sixteenths etc) not adjusted for staff size closed 8 7 years
In tuplets you cannot place notes higher than the first one by design 6 7 years
Palette: Clearing "show more elements" symbol does not update tickbox closed 3 2 years
[trunk] Edit Text Styles dlg does not keep "Size follows space unit" setting closed 2 11 years
right / left hand marks (for keyboards) active 1 10 years
Cannot drag grace note in tablature to bottom string closed 2 9 years
Ctrl+X should perform "cut" when editing text closed 5 7 years
[Trunk] Inconsistent length of ledger lines closed 7 8 years
[MusicXML] Instruments with less than five stave lines appear with five stave lines closed 8 9 years
Crash when opening MusicXML produced in PhotoScore closed 16 7 years
Changing instrument names may lead to crash and empty mscz file needs info 52 6 years
Brackets don't entirely cover tuplets closed 18 9 years
Goldberg Variations are slow closed 2 9 years
Weird character in empty measure with italian tablature closed 3 9 years
MS 2.0 Beta 1 crashes when adding frames to parts closed 14 8 years
Rests Misaligned on Import closed 8 4 years
Flats in instrument names lost when opening 1.0 files closed 2 10 years
[trunk] [branch 1.2] Need to clean up use of exeptions (throw) active P3 - Low 5 2 years
Notes on other stave become misaligned if bottom note in chord is small closed 2 9 years
Crescendo/decrescendo playback closed 37 8 years
Crash adding instruments closed 14 4 years