Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
[EPIC] Issues with Chord Symbols playback active 3.5 0 1 year
[EPIC] Engraving issues and suggestions active 3.5 0 1 year
Horizontal Frame Changes active 3.5 0 1 year
Is transposeDiatonic in instruments.xml useful? active 3.5 0 1 year
Pressing "Back" then "Next" in "Choose instruments deletes the instrument list active 3.5 0 1 year
International Phonetic Alphabet symbols use a sans-serif standin in Edwin active 3.6 0 11 months
Instruments.xml info for 5 string banjo (pluck.banjo) is incorrect. active 3.6 0 11 months
Insert mode for input notes does not work with midi input active 3.6 0 11 months
Add new option: Accidental - Select - More - Same Pitch active 3.6 0 10 months
Tablature warning rectangles can cause unwanted breaks in tablature lines active 3.6 0 8 months
tuplet bracket not slanted with beams active 3.6 0 8 months
Update documentation to describe CTRL+drag selection active 4.x-dev 0 7 months
[Trunk] Saw Wave isn't selected in Mixer active 0 10 years
Send MIDI clock signal via USB active 0 10 years
Format / Stretch problem active 3.0 0 3 years
SoundFont Directory doesn't appear in Synthesiser or Default SoundFont active 0 9 years
Merge Plugins submenu entries into Tools active 3.0 0 3 years
Expose font substitution to user active 0 9 years
Mirror broken beam direction active 0 8 years
Custom palette problem active 3.0 0 3 years
Bookmarked folders are not preserved active 3.0 0 3 years
Repeat selection of note in chord sounds top note active 0 8 years
"Image" element anchored to measure disappears after save and reopen active 3.0 0 2 years
Text objects: up/down arrow does not activate Reset to style or Set as style buttons active 3.0 0 2 years
Fix measures widths produces shortened line if horizontal frame present active 0 8 years