Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Version Sort descending Replies Last updated
Fingering spacing problems when above a slurred note active 4.x-dev 1 1 an
Musescore 4 crashes on opening a musescore 3 score active 4.x-dev 0 1 an
excessive memory consumption, jerky playback active 4.x-dev 5 1 an
Adding new element to custom palette crashes Musescore active 4.x-dev 2 1 an
File Open Error active 4.x-dev 1 1 an
Metronome - setting percentages active 4.x-dev 1 1 an
On the ergonomicity of the "home - part - publish" menu active 4.x-dev 0 1 an
Playback incorrect on Triangle from Percussion Plugin in MS4 needs info 4.x-dev 2 1 an
MuseScore 4 Does Not Open When Steelseries GG Sonar is Open active 4.x-dev 3 8 mois
Can't access/see certain dialogs when using external monitor active 4.x-dev 4 1 an
Crash when adding a crescendo in guitar part active 4.x-dev 1 1 an
drumset active 4.x-dev 3 1 an
Playback issue with arpeggi active 4.x-dev 0 1 an
audio problem. active 4.x-dev 1 1 an
Beautiful Sforzando active 4.x-dev 1 1 an
Playback puts random d.c.'s (and other issues) when playback speed changed. active 4.x-dev 5 1 an
4.x-dev: difficulty with first-time opening of latest nightly active 4.x-dev 5 2 ans
This file crashes MuseScore upon opening active 4.x-dev 1 1 an
Musescore 4 quits after opening Polyphone Soundfont Editor needs info 4.x-dev 5 1 an
Welcome window outside of the screen active 4.x-dev 0 1 an
4x-dev: spurious ampersands appear in most menus PR created 4.x-dev 1 2 ans
Pedal marking property is missing "Line visible" option active 4.x-dev 0 1 an
Playback messes in subsequent playbacks. needs info 4.x-dev 5 1 an
If you configure in Musescore 3 that chords are not to be played (just annotated), when the same score is reproduced in Musescore 4, this will not be obeyed, you must reconfigure again to mute them. active 4.x-dev 0 1 an
Playback error with "Fade In" Articulation active 4.x-dev 1 1 an