Issues for MuseScore

Title Status Priority Version Replies Last updated Sort descending
Add a "second time only" option (For repeats, not Volta) active 25 2 months
Revise append/insert measures UX in the measure context menu active P2 - Medium 3.1 9 2 months
Add options for "Append to current measure" and "Insert at beginning of score", for measures and frames active 27 2 months
Cannot use a decimal dot or vulgar fractures like ½ for time signatures active 3 2 months
Ties not working on runs needs info 3.6 3 2 months
High CPU consumption - coreaudiod process on macOS active P2 - Medium 3.1 5 2 months
Store and Jump to measure number X active 3.6 2 2 months
Playback of parts messed up in closed SATB scores active 3.3 17 2 months
On-screen Piano Keyboard not cleared when playing active 3.6 2 2 months
shortcuts not saving or loading needs info 3.0 29 2 months
Layout issue in lyrics for rest active 3.6 2 2 months
Page Setting Changes active 3.6 0 2 months
Metric modulations AKA relative tempos don't set tempo right active P2 - Medium 3.0 10 2 months
Play Panel tempo change inputs overly radical / jumpy after a repeat sign (unless Play Repeats disabled) active 3.0 15 2 months
MuseScore doesn't work at high refresh rate (170hz) active 3.6 4 2 months
Not recognizing repeats & jumps needs info 3.6 1 2 months
Add an option to display finger numbers in chord diagrams active 3.5 7 2 months
[MusicXML export] spurious wavy-line stop active 3.6 0 2 months
[MusicXML import] only four staves per part imported active 3.6 0 2 months
Color change not displaying correctly for trill- and vibrato lines active 3.6 1 2 months
"Paste Double Duration" function when pasting a passage with a "repeat measure sign" makes those measures unusuable active 3.6 5 2 months
Mp3 to midi file active 6 2 months
Allow look-ahead while panning vertically during playback active P2 - Medium 3.6 8 2 months
Player fails to respond after computer is idle for several hours needs info 3.6 5 2 months
Parts page misconfiguration needs info 3.6 3 2 months