Issues for MuseScore

Title Status Priority Version Replies Last updated
Brackets for accidental do not propagate to linked parts active 16 1 month
Paint Format active 3.6 2 1 month
Pedal works out of order active 4.x-dev 0 1 month
Adding a legato line crashes the app needs info 4.x-dev 2 1 month
Certain Instruments sometimes do not playback needs info 3.6 5 1 month
[Mac] Font picking combobox: list all font weights installed on the machine (ex.: light, medium, extra-bold...) active 3.0 5 1 month
Jack connection not working on Musescore 3.6.2 on MacOS 11.6. active 3.5 4 1 month
PortAudio Grayed out in Musescore 3.6.2, but working on 3.5.0 active 3.6 15 1 month
If you install a new library in Kontakt while MS4 is running, you need to restart MS before the library can be used active 4.x-dev 0 1 month
New page by design 3.6 2 1 month
Chord symbols do not playback active 4.x-dev 1 1 month
[Musicxml Export] - Customized instrument change not exported active 3.4 11 1 month
Reset dialog too large active 3.6 7 1 month
Disabling "Pan score" button breaks direct navigation by the Find command and the Timeline active 3.6 3 1 month
when plugging headphones in, or taking them out, MuseScore doesn't recognise the change duplicate 3.6 1 1 month
ubuntu version "3.6.2 stable" continues to be labeled "3.6.2 unstable" when installed closed 3.6 11 1 month
Printing Issue, missing parts of left side duplicate 3.6 4 1 month
[macOS] icons in palettes are too small closed 3.6 5 1 month
Request to control amount of padding added to audio export active 10 1 month
error scan missing page closed 3.0 1 1 month
Stave breaks not remembered needs info 3.6 2 1 month
Request for text offset to be propagated from score to parts active 3.6 9 1 month
Some characters do not print from Leland on certain printer drivers on Mac closed P1 - High 3.6 74 1 month
Request option to copy system elements with copy/paste (ALL ELEMENTS) active 154 1 month
Play middle C on Midi enabled keyboard and an F# show up on the measure. needs info 3.0 7 1 month