Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
Tie doesn't disappear after Insert Measure active 2 9 years
MIDI Output to Yamaha CLP 775 - How to Map MS Sounds to actual CLP Piano Instrument Options? active 3.6 1 1 year
ABC import fails active 3.4 49 3 weeks
single piano stave with bass clef turns to treble after property edit active 11 3 years
Beam doesn't break after pasting active 5 9 years
BIAB MGU Import loses note durations, MuseScore crashes on save active 3.4 7 1 year
Soundfont Folder window not On Top active 4 2 years
Pinch Harmonics active 0 10 years
Notes receiving unconnected ties active 2.1 4 6 years
Entered voices don't match outputted voices don't match in musicxml file active 3.6 9 9 months
Lyrics Duplicating when adding rest active 2.3 2 4 years
After copying MIDI channel to new part, note stems extend to the bottom of the display active 1 10 years
[Musicxml Export] - Unable to export images active 3.6 2 8 months
Font{s, styles} sometimes change syntax on second save active 2.3 0 4 years
Stroke of acciaccatura collides with ledger lines active 3 7 years
[MusicXML Export] Mid-measure key signature not exported active 3.6 2 7 months
Text (Composer/Lyricist) Mis-Alignment of texts with letters that have descender vs. those that don't in vertical frames active 3.4 3 2 years
provide separate volume and pan controller for the voice of a stave active P2 - Medium 3.0 21 1 year
Style of dash doesn't follow lyrics style active 18 2 years
Pop-up menus open in the wrong place. active 4.x-dev 1 6 months
Chord Playback unaffcted by Dynamics when using an expressive (single notes dynamic capable) sound active 3.5 9 2 years
Playback of tie for non adjacent notes (repeats) active 4 6 years
Pedal silenced after muting and unmuting during playback active 3.6 0 5 months
Note tie: vertical position is too low in this case? active 2.3 0 4 years
Hidden staves slows down user interface as much as visible active 1 9 years