Issues for MuseScore

Title Status Priority Version Replies Last updated Sort ascending
Measures can't be selected if Voice 1 is turned off (and no notes in other voices), "No destination to paste" if pasting onto a measure where only lines/dynamics selected. active 3.6 0 2 months
Save error with unrolled repeat version of score active 3.x-dev 5 2 months
Cut, paste, undo, paste, crash active 3.6 6 2 months
Chord symbols: in some cases, 0 (zero) does not turn into ø active P2 - Medium 3.3 11 2 months
Dynamics should not move their anchor points when being dragged with the mouse active 3.6 7 2 months
Increasing staff size results in notes of different voices to not align anymore active P1 - High 3.0 4 2 months
The playback feature is broken. needs info 3.6 5 2 months
Hairpin "Velocity change": make "Auto" the default option (rather than zero) active 3.0 2 2 months
[Feature request] - Connect notes in metronome mark active 3.6 0 2 months
[CAPX Import] Tempi from Capella don't get imported active 4 2 months
MIDI import has about 1/8 delay needs info 3.6 2 2 months
Command realtime-advance not valid in current state active 9 2 months
[MusicXML import] incorrect instrument parameters due to incorrect identification active 3.6 1 2 months
Glissando between grace note and parent is too long; and does not stretch or contract with score active 3.4 2 2 months
Saving/reloading score after editing a dynamic causes linked elements to lose edits PR created 3.6 3 2 months
Fake Measure needs info 3.6 1 2 months
Accidentals no longer tuck under/over previous notes PR created P1 - High 3.0 19 2 months
Rests Between Beams Is Causing Beam Malfunctions needs info 3.6 15 2 months
Symphony orchestra template only timpani and harp produce sound when I play on MIDI keyboard needs info 3.6 2 2 months
Lyrics lines: hyphens collide with notes on staff underneath active 3.6 1 2 months
Export Selection active 3.6 4 2 months
[Feature request] - System hairpins active 3.6 6 2 months
Allow copy/paste partial tuplets active 3.5 19 2 months
Copy Lyrics command doesn't work in this score at all active 3.6 2 2 months
When navigator is on the graphic update is very slow active 3.0 13 2 months