Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Version Replies Sort descending Last updated
Adding instruments results in invisible parts in mixer and blank information of the instrument active 4.0 4 1 jaar
Mixer: add a "Clear All" button to reset all Solo and Mute buttons to default (disabled) active 4.x-dev 4 11 maanden
Scale/mode support active 3.6 4 1 jaar
Notes in wrong octave active 3.6 4 7 maanden
Cannot delete a measure or trailing measures needs info 3.6 4 11 maanden
Playback Issue active 4.x-dev 4 1 jaar
Capo Playback Bug GitHub issue 4.x-dev 4 1 jaar
Playback about 1.25 of a halfstep lower than written down (Musescore 4) active 4.0 4 3 maanden
Segfault when copy/pasting bar between specific staves in specific part of score active 4.x-dev 4 1 jaar
Musescore jumps 7 bars back instead of jumping to the beginning if articulation applied to all notes from Ctrl+A and undoing active 3.5 4 3 jaren
File is corrupted. active 4.0 4 1 jaar
musescore wont open active 4.0 4 11 maanden
MusicXML Lines export/import issues active 3.x-dev 4 3 jaren
Unexpected and unwanted change of location of the "Close" function in the File menu active 3.6 4 3 jaren
MuseSounds don't work properly active 4.0 4 1 jaar
Barline/Accidentals collision active 3.6 4 3 jaren
Changes in clef and key signature on save/reload with system changes involved active 3.6 4 3 jaren
Wrong measure numbers in the status bar active 4.0 4 1 jaar
Corruption/crash after repeating a 256th note or smaller active 3.6 4 2 jaren
Repeats needs info 3.6 4 2 jaren
Splitting a bar adds new ties unexpectedly active 3.6 4 2 jaren
Symbols disappear if moved a few spaces active 2.1 4 7 jaren
Add 'Jump to linked segment' from part to master active P3 - Low 3.0 4 5 jaren
trills with dynamics play back unevenly active P2 - Medium 2.1 4 5 jaren
Mixer: Space between "Channel" and "Sound" is not constant, causing the display to jump active 3.2 4 4 jaren