Issues for MuseScore

Title Status Priority Sort descending Version Replies Last updated
Remove "TT" icons from font dropdown active 3.0 6 3 years
Dynamics are positioned differently depending on stem direction, and horizontal offset is added on copy and paste needs info 11 2 years
Navigator not working needs info 3.0 12 3 years
Visual interface of MuseScore active 3.0 4 6 years
Corrupted File message upon opening needs info 4.x-dev 8 1 month
New view "vertical (portrait) page optimized" active 3.5 4 2 years
Frame contents offset in absolute values active 2.1 2 6 years
Player playing sounds from multiple places in the score at the same time. At later parts in the score, no sounds play from the piano instrument at all. Seemingly only affects the piano. active 4.x-dev 15 4 weeks
Musescore 3.1.0.22425 skips a bar - always the same bar on playback needs info 3.1 1 3 years
Tablature: Problem entering voice 2 from keyboard when there are shared fretmarks active 2.1 1 6 years
Musescore 4 crashes when opening DAW active 4.0 4 2 weeks
Mixer panel not shown correct when opened active 3.6 10 1 year
Colour of text in cresc. and dim. lines is unable to changed. active 3.1 0 3 years
"Change Instrument" (Staff properties) does not remember last setting active 2.1 2 6 years
Project crashes when copy+pasting, and the autosave files aren't compatible active 4.x-dev 1 1 month
In a staff transposed 1 octave down, bass note of inverted chord is an octave too low active 3.6 0 2 years
Can't open a midi file in 3.1 (unexpected EOF) but can in 2.3.2 active 3.1 0 3 years
"Hide empty staves" error active 2.1 1 6 years
App crashes when converting sheet music to midi. active 4.x-dev 5 4 weeks
Clef change at start of system on cutaway staff causes missing barline and extra staff lines active 3.6 0 2 years
Barline to grace note distance: adjustment has no effect on score active 3.1 4 2 years
Adjusting page view % doesn't work upon score opening needs info 2.1 7 6 years
Chord on Midi Keyboard across barline active 4.0 2 3 weeks
Top right panel (Toggle, Play button, Repeat, Rewind, etc. to the tempo button) does not work needs info 3.6 2 2 years
Ties disappear in complex tuplets when loaded. needs info 3.1 2 3 years