Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Version Replies Sort descending Last updated
single volta end repeat section end active P2 - Medium 3.6 0 2 years
Mixer: automatically apply a different color to each part track active 3.6 0 2 years
Stemless grace note too close to parent note? active 3.6 0 2 years
Toolbar Button to go back to last edited spot active 4.x-dev 0 1 year
Incompatible paste operations cause score to jump to beginning active 3.6 0 2 years
QML DynamicsRange exposure broken active 2.1 0 7 years
Artifacts after scaling part active 2.1 0 7 years
Fluidsynth misintepreting loop override data in the Instrument chunk active 2.1 0 7 years
Font size 6.5 displays right in the program but is rounded up on PDF export, leading to export not matching what was promised active 3.2 0 2 years
Clicking My templates tab crashes MS4 active 4.0 0 1 year
tightly spacing lyrics - two feature suggestions active 3.6 0 2 years
"Regroup Rhythms" removes slur active 3.6 0 2 years
Bad note spacing with user modified beam on chord with seconds active 0 8 years
Crash on startup on Mac active 3.6 0 2 years
Bad layout with fermatas over barlines & linked parts active 0 8 years
Portamento glissando still plays even if set to not play in inspector active 3.6 0 2 years
Unable to change between speaker and headphones on macOS 12 / M1 Pro machine active 3.6 0 2 years
Score Paper: wrong default colour; and doesn't match default setting in Preferences active 4.x-dev 0 2 years
Lines/Pedal marks/Trill lines error with Inspector options when first applied active 2.1 0 7 years
Please bring back the MIDI import options from Musescore 3 active 4.0 0 1 year
MIDI keys, change of selected staff leads to sustained audio active 3.6 0 1 year
[musicXML import] incorrect handling of unusual octave-shifts active 0 8 years
Glissando down playback not working when set to "Portamento" and 8va bassa is in use active 3.6 0 1 year
Glissando doesn't play - nor plays the first note active 4.x-dev 0 1 year
[API]Creation of folders within the FileIO objects active 3.6 0 1 year