Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Linked staff becomes unlinked (causing corruption) after delete of part closed 24 6 years
Rests in measures should be grouped according to time signature closed 24 2 years
Menu mnemonics A-G create note in note input mode closed 24 2 years
MIDI note #94 does not play in FluidR3_GM.sf2 closed 24 9 years
'Lock-Score' Tool active 3.0 24 5 years
Crash when changing Time Signature in parts closed P0 - Critical 3.0 24 2 years
Qt5 version doesn't use system qt5 style won't fix 24 8 years
Crash when loading a new sound font (SF2 or SF3) closed 24 9 years
[Gonville] Missing Glyphs closed 24 7 years
[MusicXML export] qt-rich-text html tags in exported text active 24 2 years
[trunk[ R4925 Key signature & keysigs appear when score updated closed 24 4 years
Incorrect tie positioning closed 24 6 months
Close/reload crash on XP closed 24 11 years
Beam should reach center line for notes beyond one ledger line closed 24 9 years
Need a space option in lyrics paste that doesn't advance to new note closed 2.1 24 4 years
Add a way to uninstall extensions closed 2.3 24 4 years
Empty entries Menu Bar under Plug-Ins closed 3.0 24 3 years
Option to select the MIDI Output closed 2.2 24 5 years
Crash by flipping an articulation or ornament on a grace note closed 24 6 years
Add Brass Bands template(s) closed 2.2 24 6 years
Edit Elements does not seem to work closed 24 4 months
Support for entering 256th, 512th and 1024th notes/rests closed 24 2 years
mouse stucks in "drag" mode active 3.4 24 4 months
[Gonville] Move note flags on X=0 Y=0 closed 24 8 years
Musescore 3.6 crashes when opening a score with corrupted part closed 3.6 24 1 year