Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Entering Marcato in score (via Shift+O) doesn't propagate to linked part needs info 3.0 3 3 years
3.0.1 crashes when the start centre pops up needs info 3.0 6 3 years
Musescore crashed after trying to restore unexpected crash needs info 3.6 1 6 months
Multi monitor Dpi Major Fuzziness needs info 3.4 9 2 years
Saving score causes issues needs info 3.0 1 3 years
MuseScore makes the Bravura treble clef too small needs info 5 4 years
Hammer Chimes - Suggestion needs info 3.6 1 3 months
AppImage: Text in task bar and palettes is extremely small on lower than FHD resolution needs info 3.2 1 2 years
Musescore 3.6.2 the most unstable version I've ever worked on. needs info 3.6 1 3 months
MuseScore crashes when used with QjackCtl needs info 2 7 years
Horn in F transpositioning is wrong in orchestral templates, on scores in d minor needs info 4.x-dev 10 1 month
Long program start time needs info 3.5 1 2 years
Unremovable Key Signatures needs info 3.0 2 3 years
Musescore exits immediately after app loads. Just upgraded to latest version. needs info 3.5 3 2 years
Expressive sounds always loaded when score is opened needs info 3.5 7 2 years
Adding multiple measures causes the program to force close. needs info 3.5 2 2 years
Cannot install the latest version of MuseScore. When I try I get the following error message: I tried downloading the latest version of MuseScore using the link you provided in this email. I got the download, but when I tried to install it I got the foll needs info 3.0 1 3 years
Reading window needs info 3.5 1 2 years
Musescore 3 wont open anymore, Musescore 3 öffnet nicht mehr needs info 3.0 1 3 years
upload probl;em needs info 3.0 1 3 years
Cannot use PDF Transcribing Assistant needs info 3.0 6 4 years
Unmarked time signature changes? needs info 3.2 3 3 years
Clef changes on a single part makes clefs appear on all parts needs info 3.5 11 1 year
Opening this score (uploaded to musescore) causes a crash on open. Maybe due to odd time signatures? needs info 3.6 2 1 year
MIDI input stopped working needs info 3.2 2 3 years