EnricoM

Type Title Author Comments Last updated
Forum topic MuseScore 3.4 Release Anatoly-os 17 10 hours ago
Forum topic New: Aegean Symphonic Orchestra Soundfont Sf2 Ziya Mete Demircan 60 1 week ago
Issue Cannot add brakets to single line staves EnricoM 4 1 week ago
Forum topic Tremolo symbol with tremolo channel EnricoM 0 2 weeks ago
Issue Octave shortcut is not working on macOS using Swiss-French keyboard EnricoM 5 2 weeks ago
Issue String tremolos mute some instruments EnricoM 0 3 weeks ago
Forum topic Noteperformer for Musescore jmoses 40 1 month ago
Forum topic Help us improve the sounds in MuseScore s.chriscollins 331 3 months ago
Issue Part generation - image is not copied across all the parts and first part (violin solo) is empty EnricoM 8 5 months ago
Forum topic Google Drive William Class 11 5 months ago
Issue Bar separators are not always spanning across instrument groups EnricoM 2 5 months ago
Issue Layout issue in config panel in dark layout EnricoM 0 6 months ago
Issue Different dynamics on piano staves don't work with specific synthesizer configuration EnricoM 7 9 months ago
Forum topic Textbox space in vertical bars + score layout in custom palette EnricoM 8 10 months ago
Forum topic Mobile app & custom soundfont EnricoM 1 11 months ago
Forum topic Musecore.com - instrument list and search capabilities + statistics graph seem broken EnricoM 2 11 months ago
Forum topic Last update - Playback is totaly wrong EnricoM 1 11 months ago
Forum topic Mid-staff instrument change and sfz soundfonds EnricoM 7 1 year ago
Issue Changing instrument in the mixer crashes the application EnricoM 19 1 year ago
Forum topic VSO soundfont & "part names" on musescore.com EnricoM 0 1 year ago
Forum topic Diritti d'autore & SIAE EnricoM 8 1 year ago
Issue Audio file will not upload ♩♫𝓂𝓃𝓂𝓌𝑒𝓇𝓉♫♩ 117 1 year ago
Forum topic Creating a song album with varying instruments jotti 35 1 year ago
Forum topic Reverse Cymbals EnricoM 8 1 year ago
Forum topic Virtual Playing Orchestra and SFZ files Timothy K Hamilton 28 2 years ago