Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
MUSESCORE NO ARRANCA EN WINDOWS 10 needs info 3.6 5 1 month
Image Capture Not Saving Images in Continuous View active 3.6 3 3 months
Audio problem needs info 3.6 5 1 year
Last note of arpeggios larger than 5 notes with tempo ≥150 not playing active 3.6 3 1 year
MuseScore 3.6.2 on macOS 12 Monterey startup hang on 'Initializing sequencer and audio driver...' needs info 3.6 6 7 months
Requesting a simple Section Repeat System (in addition to classica/Italian navigation) active 3.6 0 9 months
Musescore crashed after trying to restore unexpected crash needs info 3.6 1 6 months
Add a Glissando keyboard shortcut active 3.6 3 7 months
"Expressive" Voices (single note cresc/decresc) completely missing from Flatpak version active 3.6 8 6 months
The playback feature is broken. needs info 3.6 5 1 year
Select dark or light theme depending on the system theme active 3.6 4 1 year
String Data -- Requesting a button to Increment all strings +/- one octave active 3.6 0 1 year
[Musicxml Export] - Single slash in figured bass not exported active 3.6 11 1 year
Displayed note different from sounding pitch needs info 3.6 3 11 months
On-screen Piano Keyboard not cleared when playing active 3.6 2 8 months
‎Musescore may start slowly or may not start.‎ needs info 3.6 1 5 months
Request to synchronize note playback properties by default once it becomes possible to unlink them on command active 3.6 30 1 year
Add an option to Transpose chord symbols only active 3.6 0 6 months
Sound and score playback function not working needs info 3.6 1 1 year
No sounds when missing Soundfont removed from Synthesizer active 3.6 0 1 year
vertical justification defaults to false for imported scores active 3.6 1 1 year
Loop Playback Error For Measures Ending With Tuplets active 3.6 1 1 year
Neglecting ties when adding intervals via "alt + number" command active 3.6 0 3 weeks
Crash on startup on Mac active 3.6 0 11 months
Absurd bug needs info 3.6 2 10 months