Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Version Ordine decrescente Replies Last updated
[Mac] Playback audio distorting if chorus and reverb not 0 active 5 10 anni
Recently Used Font List active 1 8 anni
Unsynced margins PR created 8 4 anni
Adding text item from palette should automatically be placed in Edit mode active 3 10 anni
Align horizontal frames in a vertical frame active 5 5 anni
Flag of tablature beside stem collides with fret mark active 0 9 anni
Default opened album not detecting changes in scores active 2 4 anni
Musescore VST Plugin needs info 11 8 anni
Custom palette cell sizes get smaller and smaller active 1 8 anni
Simpler control of breaking multimeasure rests active 3 9 anni
onTimeOffset moving a note start before the beginning of the score causes corruption during MIDI export active 2 9 anni
Avoiding collisions between slurs and tuplet brackets active 1 4 anni
Dragging stave with cross staff beaming produces remnants active P2 - Medium 10 4 anni
Slur placement="below" not saved in MusicXML export active 2 4 anni
Make saving an atomic operation active 11 8 anni
Elongated beamed grace note stems active 7 3 anni
Make line grips disappear while adjusting active 0 8 anni
System spacing is inconsistent above a vertical frame active 5 8 anni
"Reset value" button enabled for several elements even if those are using their default values active 6 5 anni
Dialogues forgot size and position active 1 9 anni
Bowings should always appear above other 'articulations' active 0 8 anni
Changing style>text properties not reflected on page needs info 10 8 anni
Icon broken on GNOME Shell; better GNOME integration; active 0 8 anni
[MusicXML] Sub-beam not exported active P3 - Low 4 4 anni
unicodeNote* glyphs missing in Emmentaler active 2 8 anni