MuseScore 3 does not run on macOS 10.10 & 10.11

• Jan 9, 2019 - 14:31
Reported version
3.0
Type
Functional
Frequency
Once
Severity
S3 - Major
Reproducibility
Always
Status
active
Regression
No
Workaround
No
Project

What is supported and what not

  • The final version of Musescore 3.0.0 runs on macOS 10.12 - 10.14
  • It does not run on macOS 10.10 and 10.11 (it crashes).
  • The most recent binary for MuseScore 3 on macOS 10.10 &10.11 is a Beta2 package generated as part of [Mac] Musescore 3 beta 3 does not support OS X versions <10.12. Warning: Please do not use this package for any serious work, or backup your data frequently if you do use it.
  • (Aside: due to lack of support for macOS <10.10 on our development environment, a MuseScore 3 for macOS <10.10 is not possible.)

Upstream technical dependencies


Comments

Thank you. I am waiting for musescore3 to run on El Capitan, as I don't want to upgrade the OS yet for compatibilty issues with other software I use. In the mean time, I use musescore2 - great program, congratulations.