Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Musescore 3 Playback Bug needs info 3.0 1 3 years
Export and save have stopped working needs info 3.0 3 3 years
no plyback needs info 3.5 1 2 years
3.1.0.7078 Synthesiser Loads SoundFonts in Reversed Order? needs info 3.1 2 3 years
no sound and won't play needs info 3.1 1 3 years
Opening issue needs info 4.x-dev 3 1 month
Sharp and flat in Chord symbols needs info 4.0 9 6 days
THE SHORTCUTS ISN'T WORKING needs info 3.5 3 2 years
Spurious Higher Harmonics with Sound Emulator needs info 2.1 2 5 years
Bug: measure keeps getting longer everytime i press any button needs info 3.2 2 3 years
Unable to use music play function needs info 3.2 1 3 years
Slow, choppy sound needs info 3.6 2 1 year
Edit Drumset panel doesn't appear with Custom Percussion staff type needs info 3.2 4 3 years
Musescore 3 refuses to open needs info 3.3 2 3 years
bug needs info 3.6 1 1 year
MuseScore has emptied/corrupted this file needs info 3.6 12 3 weeks
Musescore 4 crashing upon playback needs info 4.0 5 3 weeks
Musescore files corrupting regularly needs info 4.0 7 3 weeks
I can't hear the sound when I'm trying to play my music needs info 3.3 4 3 years
text size needs info 3.3 2 3 years
Items disappear from palettes after being inserted into a score multiple times needs info 4.0 11 2 weeks
Musescore won't open gets stuck on Soundfonts. needs info 3.6 2 1 year
The Play Button wont play my score. needs info 3.0 1 4 years
Slow ! needs info 3.6 2 1 year
Sound will not play, Top toolbar that has the repeats and the page view setting is unavailable and will not let me toggle. It was working the day before. needs info 3.4 1 2 years