scottw46

Type Title Author Comments Last updated
Forum topic reduce parts in portion of score scottw46 1 1 week ago
Forum topic Using different dynamics on repeat scottw46 12 1 week ago
Forum topic How well/poorly does the scanning software associated with MS work? scottw46 3 3 weeks ago
Forum topic Long slurs misplaced--MS6 scottw46 5 2 months ago
Forum topic How do I add a block of text below the tile/composer/lyricist box--conductor score only, not on the parts? scottw46 4 3 months ago
Forum topic 3.5.2 is a mess!!! doministry 61 5 months ago
Forum topic 2nd ending will not display correctly scottw46 4 8 months ago
Forum topic V3.5 Voltas BrowMV 12 8 months ago
Forum topic How to retrieve accidentally deleted score? scottw46 5 8 months ago
Forum topic Problem: disappearing title, etc. scottw46 2 8 months ago
Forum topic Musescore 3.3 Crashing Caty Foster 23 1 year ago
Forum topic multiple notes play on midi input--new version of MS, Windows 10 scottw46 4 1 year ago
Forum topic Start center problem scottw46 3 1 year ago
Forum topic Start Center not acting right scottw46 12 1 year ago
Forum topic 2nd ending wonky scottw46 7 1 year ago
Forum topic MIDI input has stopped working--MS3 scottw46 3 2 years ago
Forum topic Superfluous key signatures scottw46 4 2 years ago
Forum topic MS3: problem with transposition scottw46 11 2 years ago
Forum topic MS3-- % ratio cannot be changed tonight scottw46 1 2 years ago
Forum topic Another MS3 glitch--cursor seems to stick sometimes? Redux scottw46 13 2 years ago
Issue MuseScore 2 and 3 compete for the MIDI input device scottw46 17 2 years ago
Forum topic Musescore 2 midi input worked yesterday--today, not scottw46 4 2 years ago
Forum topic Now, MS 2 is not working properly either! scottw46 4 2 years ago
Forum topic Another MS3 glitch--cursor seems to stick sometimes? scottw46 8 2 years ago
Forum topic MS3 crashes when I attempt to put barlines in mid measure and pallette problem scottw46 3 2 years ago