Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Ordine decrescente Priority Version Replies Last updated
all instruments stop playing suddenly in the same spot active 4.0 1 1 anno
Program loading takes 15 minutes active 2.3 1 5 anni
Unable to enter rest via toolbar in tablature active 6 9 anni
Can't use Ctrl+anything when Windows language is set to Hebrew active 3.6 1 2 anni
Provision of some means to adjust the number of bars counted in active 7 3 anni
Stems become too long if cross-staff notes are too close active 3.4 2 3 anni
Octave Jumping active P1 - High 3.0 5 5 anni
Bracket positioning differs between full score and part active 1 10 anni
Beams detached from stems in score with 128th or shorter notes and many ledger lines active 3.6 8 2 anni
MIDI Mapping does not value correctly. active 4.0 5 10 mesi
Embedded markup in instrument long and short name after importing MuseScore 1.3 mscx file active 4 4 anni
Jack connection not working on Musescore 3.6.2 on MacOS 11.6. active 3.5 7 1 anno
MDL Roll Playback active 3.3 2 3 anni
3.0 19686 Piano Editor confused by long measure (roll ends early) active 3.0 0 5 anni
Rests not rewritten when pasting into new time signature active 1 9 anni
Exclude chord symbols from playback when using percent repeats active 3.6 1 2 anni
Proposed Bracket Functionality active P2 - Medium 3.0 6 4 anni
The continuous panel flashes a few times when it's first displayed active 1 9 anni
changing score properties via plugin doesn't mark score "dirty" active 3.6 1 2 anni
[Feedback form] Trackpad scrolling of the tabs active P1 - High 3.0 1 5 anni
[MusicXML] Partial slash chord active 10 9 anni
OPEN: Ctrl and Shift no longer work when selecting files active 4.x-dev 0 2 anni
MuseScore's audio output does not produce accurate envelopes for custom soundfonts active 3.4 2 3 anni
Dynamic symbol changed by "Remove custom formatting" active P1 - High 3.0 1 5 anni
wavy lines don't draw diagonal, regardless of the setting of "allow diagonal" active 8 9 anni